Advertise Here

Recent Posts

Pages: [1] 2 3 4 ... 10
1
General Support / Re: Smilies
« Last post by SMF For Free on December 28, 2020, 08:55:46 am »
What happens or the error?
2
General Support / Smilies
« Last post by Chris123 on December 28, 2020, 06:57:55 am »
www.theoverfiftiesforum.com

My smilies dont seem to be working, could they be checked out please?

Thank you.
3
Bugs / Re: Writing comments on other members profiles
« Last post by SMF For Free on December 25, 2020, 07:47:29 am »
Need full error message and url where the error is happening.
4
Bugs / Writing comments on other members profiles
« Last post by Steve Hydonus on December 25, 2020, 04:31:00 am »
I keep getting messages saying I must post a comment after I have already posted it.
5
General Discussion / Re: Buying Ad Free
« Last post by SMF For Free on October 17, 2020, 12:47:47 pm »
Credits added. Corrected the issue going forward.
6
General Discussion / Re: What's the record for most posts?
« Last post by Texas Pete on October 17, 2020, 10:23:30 am »
My forum

802435 Posts in 1025 Topics by 83 Members
7
General Discussion / Re: Buying Ad Free
« Last post by Texas Pete on October 17, 2020, 10:21:57 am »
Paid 3 days ago still got ads!
8
General Support / Re: Uploading profile image
« Last post by Songbird on July 10, 2020, 06:05:16 pm »
Today it suddenly started to work with the http// link.   
9
General Support / Re: Uploading profile image
« Last post by Songbird on July 08, 2020, 07:19:15 pm »
As I see, you're right it's not supporting https  ..... can SMF do something to make its server compatible with http which is I think the older protocol ?
10
General Support / Re: Uploading profile image
« Last post by Songbird on July 08, 2020, 06:25:45 pm »
Try to use http:// see if t hat helps probably a bug with https or certain sites.

I tried that as well, copied and pasted that link.  Didn't work  :(
Pages: [1] 2 3 4 ... 10