Advertise Here

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Chris123

Pages: [1] 2 3 4 ... 10
1
General Support / Re: theoverfiftiesforum.com
« on: April 09, 2019, 12:08:10 pm »
try now.

Thank you all recieved.

Cheers

2
General Support / Re: Forum not secure?
« on: April 09, 2019, 12:06:50 pm »
Yes your main domain does not have an ssl certificate. You should be using http://www.theoverfiftiesforum.com/
Or it requires the SSL upgrade package to get an ssl for your domain.

Okay I see that.

Where can I get the SSL upgrade package?

Cheers

3
General Support / Re: Forum not secure?
« on: April 09, 2019, 11:49:49 am »
Hi Admin,

Why are my members and I recieving this message now ?

Thanks

4
General Support / Re: theoverfiftiesforum.com
« on: April 09, 2019, 09:22:42 am »
Ad free credits still out standing :)

5
General Support / Re: theoverfiftiesforum.com
« on: April 09, 2019, 08:05:06 am »

6
General Support / Re: theoverfiftiesforum.com
« on: April 08, 2019, 01:56:25 pm »
Thanks Admin for fixing the previous problem, but this months ad free credits have not been added.

Thanks in advance. :)

7
General Support / Re: theoverfiftiesforum.com
« on: January 09, 2019, 02:41:48 pm »
Strange. I can't see much on the forum as guest. From my browsing though seems like each page loads fast. Not seeing a delay I clicked around 15 times.

You are a full Member on my Forum :)

8
General Support / Re: theoverfiftiesforum.com
« on: January 08, 2019, 02:07:36 pm »
Thanks for the fix on the adfree credits.

However for two days now (and getting worse) the forum is very slow and some members are finding it hard to turn the pages.

Any help available on this one??

Cheers

Chris

9
General Support / Re: theoverfiftiesforum.com
« on: January 06, 2019, 06:20:05 am »
Hi admin.

Hope you all had a great Christmas, and hope all works well for you in 2019.

However once again my ad free credits have not been added for January.

So here I am asking once again for a fix on that please.

Thanks in advance.

Chris.

10
General Support / theoverfiftiesforum.com
« on: December 06, 2018, 10:58:53 am »
Hi Admin,

Looks like my AD free credits haven't been added.

Can you help fix please.

Thanks in advance.

Chris

12
General Support / Re: www.theoverfiftiesforum.com
« on: May 06, 2018, 12:34:52 pm »
Looks as if something has shaken loose again as I cannot get in my forum!

Any quick fixes please Admin.

Cheers

Chris

13
General Support / Re: www.theoverfiftiesforum.com
« on: April 24, 2018, 01:43:04 pm »
Fixed

Thank you for the swift action. Very much appreciated :)

14
General Support / Re: www.theoverfiftiesforum.com
« on: April 24, 2018, 09:43:23 am »
Good afternoon Admin.

Sadly my forum is unavailable, is there a quick fix from your end of the business please. :)

Cheers

Chris

15
General Support / www.theoverfiftiesforum.com
« on: March 02, 2018, 09:17:41 am »
Hi Admin.

Some of my Members don't like the colour of my choice on my Forum. (currently light Blue).

Is there any way that I can give them permission to change their own back ground colour? I cannot find anywhere in the Admin section to allow this.

Thanks in advance for any help afforded.

Cheers

Chris

Pages: [1] 2 3 4 ... 10