Advertise Here

Author Topic: My forums load slow  (Read 695 times)

0 Members and 1 Guest are viewing this topic.

Offline dahornay

  • SMF For Free Newbie
  • *
  • Posts: 2
    • View Profile

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Level 1 First Post Windows User
My forums load slow
« on: February 27, 2013, 06:22:35 pm »
Forum Url: http://joshhorn573scape.smfforfree2.com/index.php
Hi there, I recently decided to start my forums back up and for some reason it is loading really slow any help would be appreciated.

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7251
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: My forums load slow
« Reply #1 on: February 27, 2013, 07:11:02 pm »
You have a bad header code that no longer works
Code: [Select]
!--Begin Headers--><script language="JavaScript" type="text/javascript" src="http://209.85.48.12/9581/134/upload/p4217340.ibf">//Jquery code</script><!--End Headers-->
SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline dahornay

  • SMF For Free Newbie
  • *
  • Posts: 2
    • View Profile

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Level 1 First Post Windows User
Re: My forums load slow
« Reply #2 on: February 27, 2013, 07:22:31 pm »
Thanks, removing it fixed the problem

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1208 Views
Last post September 15, 2011, 06:40:57 pm
by Em-P
16 Replies
5709 Views
Last post July 19, 2009, 07:19:24 am
by odarn
3 Replies
932 Views
Last post April 01, 2010, 04:55:48 pm
by SMF For Free
4 Replies
564 Views
Last post July 21, 2010, 01:22:45 pm
by dstrickner
32 Replies
3133 Views
Last post August 09, 2010, 01:26:07 pm
by Janira