Advertise Here

Author Topic: Spam Guard leads to bad hash?  (Read 456 times)

0 Members and 1 Guest are viewing this topic.

Offline esobay

  • SMF For Free Newbie
  • *
  • Posts: 17
    • View Profile

  • Total Badges: 16
    Badges: (View All)
    Level 4 Seventh year Anniversary 10 Posts Sixth year Anniversary Fifth year Anniversary
Spam Guard leads to bad hash?
« on: April 26, 2017, 05:35:43 pm »
I have two members on our forum that cannot log in.
They get a message
"Blocked by Spam Guard, click here to unlock"

But when they click all it says is:
"bad hash"

I've suggested and they report having done the usual clear cookies, reboot.
One member can log on from another device so it isn't the password.

Any suggestions?
the forum is:
http://ccvigilantes.smfforfree2.com/index.php/topic,3.90270.html

Thanks in advance.

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7107
    • View Profile
    • SMF For Free

  • Total Badges: 37
    Badges: (View All)
    Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary Search
Re: Spam Guard leads to bad hash?
« Reply #1 on: April 26, 2017, 05:45:07 pm »
Have them try now.
SMF For Free-Free Simple Machines Forum hosting.

Offline esobay

  • SMF For Free Newbie
  • *
  • Posts: 17
    • View Profile

  • Total Badges: 16
    Badges: (View All)
    Level 4 Seventh year Anniversary 10 Posts Sixth year Anniversary Fifth year Anniversary
Re: Spam Guard leads to bad hash?
« Reply #2 on: April 26, 2017, 05:50:31 pm »
Will do, thanks

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1324 Views
Last post October 14, 2007, 09:16:50 am
by Crasy
13 Replies
1625 Views
Last post November 12, 2008, 11:32:49 pm
by taogem
1 Replies
524 Views
Last post January 18, 2009, 07:34:24 pm
by simply sibyl
2 Replies
583 Views
Last post January 03, 2010, 10:30:30 am
by simply sibyl
0 Replies
471 Views
Last post August 07, 2011, 04:49:23 pm
by The_Original_Modifier