Advertise Here

Author Topic: forum running very very slow  (Read 381 times)

0 Members and 1 Guest are viewing this topic.

Offline jaynee

  • SMF For Free Newbie
  • *
  • Posts: 1
    • View Profile

  • Total Badges: 5
    Badges: (View All)
    Search Topic Starter Level 1 First Post Apple User
forum running very very slow
« on: June 02, 2018, 04:09:10 am »
Hi Guys can anyone help me one of my forum's is running mega slow http://www.smf4free.com/forums/Theseddonproject/index.php

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7165
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: forum running very very slow
« Reply #1 on: June 02, 2018, 07:11:11 am »
You had a bad script which i removed
Code: [Select]
<script type="text/javascript" src="http://buttercup.spellingcow.com/spell/scayt"></script>
<script type="text/javascript">
<!--

var sc_ayt_params = {ayt_default : 'off'} ;

//-->
</script>

SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
17 Replies
3262 Views
Last post September 14, 2006, 05:52:47 pm
by Crasy
5 Replies
1235 Views
Last post March 17, 2008, 10:45:27 pm
by simply sibyl
1 Replies
1334 Views
Last post August 03, 2011, 09:20:17 am
by rocknroller
8 Replies
1437 Views
Last post October 17, 2012, 11:10:28 pm
by bingos123
1 Replies
503 Views
Last post January 29, 2013, 06:09:19 pm
by SMF For Free