Advertise Here

Author Topic: Forum not secure?  (Read 1038 times)

0 Members and 1 Guest are viewing this topic.

Offline esobay

  • SMF For Free Member
  • *
  • Posts: 23
    • View Profile

  • Total Badges: 17
    Badges: (View All)
    Eighth year Anniversary Level 4 Seventh year Anniversary 10 Posts Sixth year Anniversary
Forum not secure?
« on: April 04, 2019, 08:29:20 am »
Very recently our forum is showing the "connection not secure" broken shield in the URL bar.
Happens to me on a MAC on Firefox, happens to other members on other platforms, too.

Tried to change the URL to https   but that didn't help.

Should we be worried and can we fix it somehow?
Thanks
http://ccvigilantes.smfforfree2.com/index.php?action=admin;credits

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7196
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Forum not secure?
« Reply #1 on: April 04, 2019, 08:40:39 am »
Hmm it works for me
https://ccvigilantes.smfforfree2.com


If you have content that is not https:// it needs to be relinked.

SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline esobay

  • SMF For Free Member
  • *
  • Posts: 23
    • View Profile

  • Total Badges: 17
    Badges: (View All)
    Eighth year Anniversary Level 4 Seventh year Anniversary 10 Posts Sixth year Anniversary
Re: Forum not secure?
« Reply #2 on: April 04, 2019, 08:43:03 am »
I don't know what or how to relink content?
Are you saying to resubmit images and/or other attachments?

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7196
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Forum not secure?
« Reply #3 on: April 04, 2019, 08:52:08 am »
It depends on the page. I checked your homepage it seems ok but i am logged in as a guest.

SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline esobay

  • SMF For Free Member
  • *
  • Posts: 23
    • View Profile

  • Total Badges: 17
    Badges: (View All)
    Eighth year Anniversary Level 4 Seventh year Anniversary 10 Posts Sixth year Anniversary
Re: Forum not secure?
« Reply #4 on: April 04, 2019, 09:02:49 am »
Thank you for the help.
I will ask our members to relogin using HTTPS: although we have lots of threads that have attachments.

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7196
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Forum not secure?
« Reply #5 on: April 04, 2019, 09:36:36 am »
Also check that SSL is enabled under admin -> forum/server settings
SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline esobay

  • SMF For Free Member
  • *
  • Posts: 23
    • View Profile

  • Total Badges: 17
    Badges: (View All)
    Eighth year Anniversary Level 4 Seventh year Anniversary 10 Posts Sixth year Anniversary
Re: Forum not secure?
« Reply #6 on: April 04, 2019, 10:12:03 am »
A-HA!  It wasn't set to SSL, but now it is!

Offline Chris123

  • SMF For Free Full Member
  • *
  • Posts: 141
    • View Profile

  • Total Badges: 17
    Badges: (View All)
    Sixth year Anniversary Level 4 Fifth year Anniversary 100 Posts Fourth year Anniversary
Re: Forum not secure?
« Reply #7 on: April 09, 2019, 11:49:49 am »
Hi Admin,

Why are my members and I recieving this message now ?

Thanks

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7196
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Forum not secure?
« Reply #8 on: April 09, 2019, 11:55:32 am »
Yes your main domain does not have an ssl certificate. You should be using http://www.theoverfiftiesforum.com/
Or it requires the SSL upgrade package to get an ssl for your domain.
SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline Chris123

  • SMF For Free Full Member
  • *
  • Posts: 141
    • View Profile

  • Total Badges: 17
    Badges: (View All)
    Sixth year Anniversary Level 4 Fifth year Anniversary 100 Posts Fourth year Anniversary
Re: Forum not secure?
« Reply #9 on: April 09, 2019, 12:06:50 pm »
Yes your main domain does not have an ssl certificate. You should be using http://www.theoverfiftiesforum.com/
Or it requires the SSL upgrade package to get an ssl for your domain.

Okay I see that.

Where can I get the SSL upgrade package?

Cheers

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1044 Views
Last post August 28, 2007, 09:26:31 pm
by simply sibyl
0 Replies
1155 Views
Last post March 31, 2008, 07:48:46 pm
by SMF For Free
2 Replies
1749 Views
Last post May 27, 2008, 06:54:04 pm
by taogem
1 Replies
1101 Views
Last post November 24, 2012, 02:47:57 am
by taogem
0 Replies
1862 Views
Last post March 03, 2013, 04:16:34 am
by bogze