Advertise Here

Author Topic: [FILLED]: Registration problems  (Read 3826 times)

0 Members and 1 Guest are viewing this topic.

Prasad007

  • Guest
[FILLED]: Registration problems
« on: September 18, 2005, 04:43:39 am »
New users complain that they cannot register in my board
i tried it out myself
after entering all details and accepting the agreement, and clicking ok
the same registration page shows up
and the user account doesnt get created
whats wrong?
please help
thank you!
« Last Edit: September 22, 2005, 04:52:09 am by Prasad007 »

Offline Trekkie101

  • SMF For Free Full Member
  • *
  • Posts: 119
    • View Profile
    • T101!

  • Total Badges: 20
    Badges: (View All)
    Apple User Mobile User Topic Starter Combination Level 4
Re: Registration problems
« Reply #1 on: September 18, 2005, 06:43:41 am »
It works fine, just tested it on your board.

Prasad007

  • Guest
Re: Registration problems
« Reply #2 on: September 18, 2005, 06:59:33 am »
It works fine, just tested it on your board.
i think its happening to ppl using ie, and not for ff(firefox) users
did u use ff?

Prasad007

  • Guest
Re: Registration problems
« Reply #3 on: September 18, 2005, 07:00:28 am »
It works fine, just tested it on your board.
but i dont see ur name on the members list
i got an email that u registered
but u arent showing up
wats wrong?
see if u can login

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7275
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Registration problems
« Reply #4 on: September 18, 2005, 07:44:33 am »
Works fine for me. I tried you using internet explorer 6 and I logged into the board

SMF For Free
SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Prasad007

  • Guest
Re: Registration problems
« Reply #5 on: September 18, 2005, 07:49:57 am »
Works fine for me. I tried you using internet explorer 6 and I logged into the board

SMF For Free
ok
it does work now
i changed a few settings
does seem to work now
thanks!

Offline Trekkie101

  • SMF For Free Full Member
  • *
  • Posts: 119
    • View Profile
    • T101!

  • Total Badges: 20
    Badges: (View All)
    Apple User Mobile User Topic Starter Combination Level 4
Re: Registration problems
« Reply #6 on: September 21, 2005, 02:30:03 pm »
Very sorry for delay, Ive been so busy the past few days.

Yes I use firefox, and I deleted my account after I saw it was working for me.

Prasad007

  • Guest
Re: [FILLED]: Registration problems
« Reply #7 on: September 23, 2005, 12:27:34 pm »
ok prob solved
thnx

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
3090 Views
Last post September 23, 2005, 12:27:25 pm
by Prasad007
3 Replies
863 Views
Last post September 28, 2007, 08:18:42 pm
by SkyKid10
1 Replies
698 Views
Last post July 20, 2008, 10:19:33 am
by simply sibyl
2 Replies
768 Views
Last post February 14, 2009, 06:30:54 am
by Chatter Head
5 Replies
1416 Views
Last post April 15, 2011, 08:02:44 pm
by Octavia