Advertise Here

Author Topic: Forum running ..Smoooooth!  (Read 1760 times)

0 Members and 1 Guest are viewing this topic.

Offline buffaloparrot

  • SMF For Free Full Member
  • *
  • Posts: 214
    • View Profile

  • Total Badges: 13
    Badges: (View All)
    Level 3 Windows User Topic Starter Combination Level 2
Forum running ..Smoooooth!
« on: April 20, 2010, 06:00:27 pm »
Forum Url: http://buffaloparrot.smfforfree3.com
I usually only post here when something wrong is going on with my forum.  So I thought I would post when something is going good.  The last 2 weeks or so I have to say my forum has been running as smooth as a baby's bottom!  Before that time I also did many tweaks to help with load time but this has been fantastic!  The best it has ran for this amount of time.  Don't know what you have done but I Just wanted to give a big THANK YOU to the "Big Guy". :coolsmiley:

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7194
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Forum running ..Smoooooth!
« Reply #1 on: April 21, 2010, 12:23:07 pm »
Thanks for the post! I like when things run well for a change!
SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
724 Views
Last post April 07, 2008, 10:35:50 pm
by wekin1
4 Replies
1398 Views
Last post September 04, 2009, 11:44:26 am
by zonalslim
2 Replies
406 Views
Last post June 25, 2010, 11:50:14 am
by Mary
1 Replies
1382 Views
Last post August 03, 2011, 09:20:17 am
by rocknroller
1 Replies
628 Views
Last post June 02, 2018, 07:11:11 am
by SMF For Free