Advertise Here

Author Topic: Spam check...?  (Read 3395 times)

0 Members and 1 Guest are viewing this topic.

Offline KitsuneMae

  • SMF For Free Newbie
  • *
  • Posts: 4
    • View Profile

  • Total Badges: 7
    Badges: (View All)
    Linux User Mobile User Windows User Topic Starter Level 1
Spam check...?
« on: July 01, 2011, 11:55:32 am »
Forum Url: http://pjoreborn.smfforfree3.com/index.php
My forum thinks that I might be a bot and keeps asking me to type the letters in the image to confirm that I'm human. Normally, this wouldn't be a problem, but no image is showing up to tell me what letters to type. I even viewed the Page Source and found the image URL, but no image existed under that address. I can still post and modify posts, but I'm unable to start a new topic.
Please help?

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7247
    • View Profile
    • SMF For Free

  • Total Badges: 38
    Badges: (View All)
    Quick Poster Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary
Re: Spam check...?
« Reply #1 on: July 01, 2011, 11:58:05 am »
You can disable it under Admin -> Posts and Topics ->Check "Disable Spam Check for posts"
SMF For Free-Free Simple Machines Forum hosting.
Like What I do? Support me at https://www.patreon.com/vbgamer45/

Offline KitsuneMae

  • SMF For Free Newbie
  • *
  • Posts: 4
    • View Profile

  • Total Badges: 7
    Badges: (View All)
    Linux User Mobile User Windows User Topic Starter Level 1
Re: Spam check...?
« Reply #2 on: July 01, 2011, 12:09:19 pm »
Fantastic, thanks so much!

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
988 Views
Last post November 11, 2008, 02:07:47 pm
by simply sibyl
2 Replies
745 Views
Last post March 25, 2009, 10:26:22 pm
by brad9993
5 Replies
1112 Views
Last post July 08, 2011, 01:12:23 pm
by MsRowdyRedhead
3 Replies
827 Views
Last post October 14, 2011, 08:18:55 am
by junker
0 Replies
469 Views
Last post October 29, 2011, 10:47:22 pm
by junker