Advertise Here

Author Topic: Missing reply buttons  (Read 3295 times)

0 Members and 1 Guest are viewing this topic.

Offline LupusWebsite

  • SMF For Free Sponsors
  • *
  • Posts: 256
  • Pay It Forward Giving Back to Lupus Patients
    • View Profile
    • Lupus & MCTD Forum

  • Total Badges: 18
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Missing reply buttons
« on: August 18, 2007, 08:42:14 pm »
Members are saying the reply buttons are missing on certain threads.
What can cause this to happen to some people and not to others?
What can I do about it, so they can reply to posts?
http://www.lupusmctd.com/index.php?topic=2456.msg10061;topicseen#msg10061

Thank you in advance to anyone who can answer or help.
http://www.LupusMCTD.com
Kathy

Offline Kimmie

  • SMF For Free Master
  • *
  • Posts: 2010
    • View Profile
    • Kimmie's Caverns

  • Total Badges: 19
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Re: Missing reply buttons
« Reply #1 on: August 18, 2007, 09:54:59 pm »
Hopefully that issue will be fixed after SMF gets finished with the maintenance he is about to do.

There are probably several things that could cause that button to not show up. A few off the top of my head would be.

1. A browser issue. Browsers like FF often have problems displaying images properly. (clearing out cache usually corrects the problem)
2. If its a custom image your using (one you made for your stylesheet), the link to that image could be broken.
3. Adding to #2 - the image hosting site could be doing maintenance and when that happens, images that you are hosting often dont appear till they are done.
4. If its the default SMF button image, something could be wrong on that end and as I said above, hopefully it will rectify itself after the maintenance.

A few ?'s I would probably ask those members is, DId it just start happening? HAve you recently added any plugins to your browser (FF, opera, etc). Try to narrow it down.

Offline LupusWebsite

  • SMF For Free Sponsors
  • *
  • Posts: 256
  • Pay It Forward Giving Back to Lupus Patients
    • View Profile
    • Lupus & MCTD Forum

  • Total Badges: 18
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Re: Missing reply buttons
« Reply #2 on: August 18, 2007, 11:10:45 pm »
Hopefully that issue will be fixed after SMF gets finished with the maintenance he is about to do.

There are probably several things that could cause that button to not show up. A few off the top of my head would be.

1. A browser issue. Browsers like FF often have problems displaying images properly. (clearing out cache usually corrects the problem)
2. If its a custom image your using (one you made for your stylesheet), the link to that image could be broken.
3. Adding to #2 - the image hosting site could be doing maintenance and when that happens, images that you are hosting often dont appear till they are done.
4. If its the default SMF button image, something could be wrong on that end and as I said above, hopefully it will rectify itself after the maintenance.

A few ?'s I would probably ask those members is, DId it just start happening? HAve you recently added any plugins to your browser (FF, opera, etc). Try to narrow it down.
Kimmie,
These are default SMF reply buttons.

Offline Kimmie

  • SMF For Free Master
  • *
  • Posts: 2010
    • View Profile
    • Kimmie's Caverns

  • Total Badges: 19
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Re: Missing reply buttons
« Reply #3 on: August 18, 2007, 11:42:52 pm »
Hopefully that issue will be fixed after SMF gets finished with the maintenance he is about to do.

There are probably several things that could cause that button to not show up. A few off the top of my head would be.

1. A browser issue. Browsers like FF often have problems displaying images properly. (clearing out cache usually corrects the problem)
2. If its a custom image your using (one you made for your stylesheet), the link to that image could be broken.
3. Adding to #2 - the image hosting site could be doing maintenance and when that happens, images that you are hosting often dont appear till they are done.
4. If its the default SMF button image, something could be wrong on that end and as I said above, hopefully it will rectify itself after the maintenance.

A few ?'s I would probably ask those members is, DId it just start happening? HAve you recently added any plugins to your browser (FF, opera, etc). Try to narrow it down.
Kimmie,
These are default SMF reply buttons.

Hopefully when SMF gets done with the maintenance the problem will be fixed. In the meantime I would probably still try to ween out things with your members that are having the issues. That way if it still happens after he gets finished, you can give him more detail as to the "when, why, how, etc".

1st rule of tech support (no matter what the problem is), always rule out the most obvious causes first.

Real Example:

Q. My monitor wont work
A. Is it plugged in and turned on?  ;D <----- (you'd be surprised at the number of times this was the cause...lol)

Offline LupusWebsite

  • SMF For Free Sponsors
  • *
  • Posts: 256
  • Pay It Forward Giving Back to Lupus Patients
    • View Profile
    • Lupus & MCTD Forum

  • Total Badges: 18
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Re: Missing reply buttons
« Reply #4 on: August 19, 2007, 09:41:00 am »
Hello
Hate to bug you.
But I just recieved this from another smfforfree.com board owner, who is having problems and can not view a reply button on my site.
screen shot was taken here
http://www.lupusmctd.com/index.php?topic=2456.msg10070;boardseen#new

http://www.LupusMCTD.com

Offline Coffeenole

  • SMF For Free Sponsors
  • *
  • Posts: 50
    • View Profile
    • Coffeenole.com

  • Total Badges: 13
    Badges: (View All)
    Topic Starter Combination Level 3 Level 2 Level 1
Re: Missing reply buttons
« Reply #5 on: August 19, 2007, 09:47:31 am »
Great minds work in the same channel... I was going to address this. What is really bizarre is that I can post in some of the threads, but not in the others.

While typing this, it dawned on me that it may be a "permissions" issue...Kathy, look at that and see if the permissions are set properly for the ATTENTION:READ thread!

Kimmie, I hope all is well in "The Playground"...I'll be visiting again soon!

Offline LupusWebsite

  • SMF For Free Sponsors
  • *
  • Posts: 256
  • Pay It Forward Giving Back to Lupus Patients
    • View Profile
    • Lupus & MCTD Forum

  • Total Badges: 18
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Re: Missing reply buttons
« Reply #6 on: August 19, 2007, 09:51:20 am »
Great minds work in the same channel... I was going to address this. What is really bizarre is that I can post in some of the threads, but not in the others.

While typing this, it dawned on me that it may be a "permissions" issue...Kathy, look at that and see if the permissions are set properly for the ATTENTION:READ thread!

Kimmie, I hope all is well in "The Playground"...I'll be visiting again soon!
Coffee,
That was the first thing I checked yesterday.
I even sent a screen shot to the ones who were not able to hit reply.

After that is when I came here and asked for help.
http://www.LupusMCTD.com

Offline Coffeenole

  • SMF For Free Sponsors
  • *
  • Posts: 50
    • View Profile
    • Coffeenole.com

  • Total Badges: 13
    Badges: (View All)
    Topic Starter Combination Level 3 Level 2 Level 1
Re: Missing reply buttons
« Reply #7 on: August 19, 2007, 10:04:07 am »
I figured that you did...it was just one of those random thoughts that popped into my head while thinking of other things.  :uglystupid2:  I'd almost bet a week's pay that it has something to do with the Server 1 maintenance. As I posted on your board, I have a couple of members who have not been able to access The Coffee Shop for the past two days, but they can go into Server 2 sites (The Hideaway, Johnz Insane Plan) without any problem.

It's really strange that I can post in some areas of your board, but not others; it's also strange that some people can sign in to my site, but some other people can't.  :o

Knowing SMFForFree, it will be fixed soon!

Offline LupusWebsite

  • SMF For Free Sponsors
  • *
  • Posts: 256
  • Pay It Forward Giving Back to Lupus Patients
    • View Profile
    • Lupus & MCTD Forum

  • Total Badges: 18
    Badges: (View All)
    Topic Starter Combination Level 4 Level 3 Level 2
Re: Missing reply buttons
« Reply #8 on: August 19, 2007, 10:09:24 am »
I figured that you did...it was just one of those random thoughts that popped into my head while thinking of other things.  :uglystupid2:  I'd almost bet a week's pay that it has something to do with the Server 1 maintenance. As I posted on your board, I have a couple of members who have not been able to access The Coffee Shop for the past two days, but they can go into Server 2 sites (The Hideaway, Johnz Insane Plan) without any problem.

It's really strange that I can post in some areas of your board, but not others; it's also strange that some people can sign in to my site, but some other people can't.  :o

Knowing SMFForFree, it will be fixed soon!

It's really weird!
I don't know what server I am on, except I know I am a PRO PLAN and one site Fibrochicks.com is on it as well. When I'm down, she goes down.

I hope your MDA fundraiser is going well,
Kathy

Offline simply sibyl

  • Helpers
  • *
  • Posts: 14347
  • On hiatus
    • View Profile
    • The Tent Dwellers

  • Total Badges: 31
    Badges: (View All)
    Level 6 Poll Voter Webmaster Arcade Highscore Windows User
Re: Missing reply buttons
« Reply #9 on: August 19, 2007, 11:06:51 am »
Kathy..    it may be a global/local board permission thing.   I remember this happening to another forum and it was exactly that.   Even though membergroups are check marked in the Boards settings to be able to access that board if the board permission settings in global and local arent set quite right it will screw you up.

Im logged in at your site and can't seem to find them missing anywhere

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
1022 Views
Last post November 26, 2007, 10:23:18 pm
by Kiwigold
3 Replies
698 Views
Last post September 18, 2008, 07:11:29 pm
by CLadmin