Advertise Here

Author Topic: [Resolved]EzPortal Problem  (Read 3032 times)

0 Members and 1 Guest are viewing this topic.

Offline Andrew

  • Helpers
  • *
  • Posts: 2060
  • Andrew at your service
    • View Profile
    • Alabama Weather Prediction

  • Total Badges: 32
    Badges: (View All)
    10 Poll Votes Level 6 Eighth year Anniversary Seventh year Anniversary Sixth year Anniversary
[Resolved]EzPortal Problem
« on: September 12, 2009, 09:24:41 am »
Forum Url: http://pic.smfforfree4.com/index.php

What I tried to do is add another shoutbox (EzPortal shoutbox) just for adminisrators.
Step by step what I did:
  • Admin > EzBlock Manager.
  • Clicked the Add EzBlock link
  • For Block Type, I chose ShoutBox

But after I clicked the Add EzBlock button, it redirects me back to the forum.

Also I cant add any other EzBlocks either, tried it in all columns... Nothing...

Also, I notice that images are not showing on the EzBlock Manager page (they show on the forum), just something else you could know.

EDIT:
It seems none of us (including admins) can post new topics. I have just completely cleared out the headers and footers, and we still cant post.  :-\
« Last Edit: September 12, 2009, 06:47:00 pm by Andrew »

Offline simply sibyl

  • Helpers
  • *
  • Posts: 14347
  • On hiatus
    • View Profile
    • The Tent Dwellers

  • Total Badges: 31
    Badges: (View All)
    Level 6 Poll Voter Webmaster Arcade Highscore Windows User
Re: EzPortal Problem
« Reply #1 on: September 12, 2009, 10:41:47 am »
per our Pms and troubleshooting Ive sent SMF a note about this Andrew

Offline Andrew

  • Helpers
  • *
  • Posts: 2060
  • Andrew at your service
    • View Profile
    • Alabama Weather Prediction

  • Total Badges: 32
    Badges: (View All)
    10 Poll Votes Level 6 Eighth year Anniversary Seventh year Anniversary Sixth year Anniversary
Re: EzPortal Problem
« Reply #2 on: September 12, 2009, 10:47:07 am »
Thanks Sibyl, hopefully this can be resolved soon, I've tried everything on my part.  :-\

Offline Andrew

  • Helpers
  • *
  • Posts: 2060
  • Andrew at your service
    • View Profile
    • Alabama Weather Prediction

  • Total Badges: 32
    Badges: (View All)
    10 Poll Votes Level 6 Eighth year Anniversary Seventh year Anniversary Sixth year Anniversary
Re: [Resolved]EzPortal Problem
« Reply #3 on: September 12, 2009, 06:47:31 pm »
I cleaned up this problem. Marking this topic as resolved and locking.

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2150 Views
Last post October 05, 2007, 02:15:07 pm
by SbS
12 Replies
1145 Views
Last post May 30, 2009, 10:42:57 pm
by simply sibyl
21 Replies
3411 Views
Last post February 12, 2010, 10:45:25 am
by clairebear
13 Replies
1287 Views
Last post May 29, 2010, 05:30:12 am
by clairebear
2 Replies
698 Views
Last post May 30, 2010, 06:14:14 am
by clairebear