SMF For Free Support Forum
Signup For Free Forum
July 23, 2014, 03:07:21 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to SMF For Free. The best free SMF Host
 
   Home   Help Search Arcade Gallery Login Register Chat  

Pages: 1 ... 7 8 9 [10]
 91 
 on: May 26, 2014, 11:48:18 am 
Started by Sapphire - Last post by Sapphire
Thanks very much. I have done this and have just managed to post a pic  Smiley I am still getting the message though which says.. failed to post, this was on my Ipad. Even though it says this, the post does actually go in, but it goes in 3 times Sad When I try it on my phone, it says.... failed to connect to forum and then it just spins on processing, but, again the post goes in without you knowing it, 3 times!

 92 
 on: May 26, 2014, 11:13:42 am 
Started by Sapphire - Last post by SMF For Free
You would have had an account on tapatalk.com which you can login and manage your tapatalk settings there.

 93 
 on: May 26, 2014, 11:10:35 am 
Started by Sapphire - Last post by Sapphire
This is all so new to me. How do I right this problem?

 94 
 on: May 26, 2014, 10:28:48 am 
Started by Sapphire - Last post by SMF For Free
"your forum has disbaled image sharing for this app"

That part is based on your tapatalk setting on tapatalk.com

 95 
 on: May 26, 2014, 04:23:11 am 
Started by ut shady - Last post by johnwill
How do we get access

 96 
 on: May 26, 2014, 04:21:12 am 
Started by TornadoMan - Last post by johnwill
Yeah both Starman and Plant man are awful. They do almst exaxtly the same thing. Take up the shield, moves arounds, then fire it.

 97 
 on: May 26, 2014, 04:20:07 am 
Started by Temptest - Last post by johnwill
Still waiting for the PC edition

 98 
 on: May 26, 2014, 03:41:32 am 
Started by Sapphire - Last post by Sapphire
Ah okay, thank you for your reply!

 99 
 on: May 26, 2014, 03:40:02 am 
Started by Sapphire - Last post by Sapphire
Thank you. I have just tried it and it is still the same Sad What is happening is... when you submit post, its says... "failed to connect to forum, then it says "processing" and just carries on spinning. The post actually goes in, but most members think it has not worked, so they try again, which makes their post go in 5 or 6 times, but, it still won't allow them to insert images. It just says "your forum has disbaled image sharing for this app" Here is the URL....

http://buffaloparrot.smfforfree3.com/index.php

 100 
 on: May 26, 2014, 01:01:10 am 
Started by Sapphire - Last post by SMF For Free
Updated tapatalk let me know if it helps

Pages: 1 ... 7 8 9 [10]


Powered by SMF 1.1.19 | SMF © 2013, Simple Machines