SMF For Free Support Forum
Signup For Free Forum
April 18, 2014, 08:09:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to SMF For Free. The best free SMF Host
 
   Home   Help Search Arcade Gallery Login Register Chat  

Pages: [1]
  Print  
Author Topic: Topics displayed after 5 minutes  (Read 4739 times)
0 Members and 1 Guest are viewing this topic.
dalando
SMF For Free Newbie
*
Offline Offline

Posts: 1


View Profile
Total Badges: 4
Badges: (View All)
Topic Starter Level 1 First Post One year Anniversary
« on: July 14, 2010, 05:40:53 am »

Forum Url: pobclan.smfforfree3.com
Well when i post a topic on my forum, it takes 5 minutes before the topic is displayed in the subforum  idiot2 But at the right you see

Last post by ----
in ----
on ---- at ----


But then i can view the forum by clicking on the topic title after 'in'...  What is going on, why does it take so long?
Logged
Mary
SMF For Free Sr. Member
*
Offline Offline

Posts: 434



View Profile WWW
Total Badges: 15
Badges: (View All)
Topic Starter Combination Level 3 Level 2 Level 1
« Reply #1 on: July 14, 2010, 09:08:20 am »

There seems to be a problem with all the servers.  Please be patient and SMF will fix as soon as he can.

There is a thread with the problems started  http://www.smfsupport.com/support/general-support/connection-problems-31392/msg123168/#new
Logged

Vist us at www.pogojustpogo.smfforfree3.com
Best and Friendliest Pogo FanSite There Is!!
Seldom Fail
Global Moderator
*
Offline Offline

Posts: 2082


Helping for 3 years! :)


View Profile WWW
Total Badges: 24
Badges: (View All)
Apple User Search Poll Voter Level 5 Webmaster
« Reply #2 on: July 14, 2010, 11:21:38 am »

dalando,

It's a thing with the cache of the forums. It happens to everyone but the post DOES appear eventually... just not immediately. Has nothing to do with the forums being down though. It happens all the time.
Logged

<--- Donate to SMF For Free! Cheesy
juuleman
SMF For Free Newbie
*
Offline Offline

Posts: 1


View Profile
Total Badges: 4
Badges: (View All)
Topic Starter Level 1 First Post One year Anniversary
« Reply #3 on: December 23, 2010, 12:30:13 pm »

Forum Url: http://ecrls.freesmfhosting.com/
Same happends to me each time, it's very annoying. Please fix it.
Logged
Hakam J.
SMF For Free Member
*
Offline Offline

Posts: 56


View Profile WWW
Total Badges: 9
Badges: (View All)
Topic Starter Combination Level 2 Level 1 50 Posts
« Reply #4 on: December 29, 2010, 08:40:58 am »

This does not happen to me, although, what happens is that if the board is empty, the first post must be clicked from the forums homepage, first.  If you try to look at it inside the board, you wont find it.  But, you'll be able to find it once you click it from the homepage.

Anyways, this might be because of slow servers.   But I don't think that SMF For Free has slow servers.

Hakam J.,
« Last Edit: December 29, 2010, 09:06:05 am by simply sibyl » Logged

simonbob13
SMF For Free Newbie
*
Offline Offline

Posts: 9


View Profile
Total Badges: 4
Badges: (View All)
Topic Starter Level 1 First Post One year Anniversary
« Reply #5 on: April 13, 2011, 04:10:09 pm »

agree with Hackam J. exept for the slow servers part. thats not it. I don't know wether or not it can be fixed, but it does get pretty annoying sometimes. however, I get around it like that. and, you don't even have to do that. it's that or wait 5 minutes. I guess just don't worry, you'll get used to it eventually
Logged
ut shady
SMF For Free Full Member
*
Offline Offline

Posts: 172


View Profile
Total Badges: 10
Badges: (View All)
Topic Starter Combination Level 2 Level 1 100 Posts
« Reply #6 on: April 13, 2011, 04:40:11 pm »

This only happens for the first post in a topic. It's nothing wrong with the forums. You have to wait 2-3 minutes for it to appear. It'll be on the homepage still though.
Logged



Pages: [1]
  Print  
 
Jump to:  



Powered by SMF 1.1.19 | SMF © 2013, Simple Machines