Advertise Here

Author Topic: Spam check...?  (Read 2968 times)

0 Members and 1 Guest are viewing this topic.

Offline KitsuneMae

  • SMF For Free Newbie
  • *
  • Posts: 4
    • View Profile

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Level 1 First Post One year Anniversary
Spam check...?
« on: July 01, 2011, 10:55:32 am »
Forum Url: http://pjoreborn.smfforfree3.com/index.php
My forum thinks that I might be a bot and keeps asking me to type the letters in the image to confirm that I'm human. Normally, this wouldn't be a problem, but no image is showing up to tell me what letters to type. I even viewed the Page Source and found the image URL, but no image existed under that address. I can still post and modify posts, but I'm unable to start a new topic.
Please help?

Offline SMF For Free

  • Administrator
  • *
  • Posts: 7079
    • View Profile
    • SMF For Free

  • Total Badges: 37
    Badges: (View All)
    Tenth year Anniversary Spammer 25 Posts in one day Nineth year Anniversary Eighth year Anniversary Search
Re: Spam check...?
« Reply #1 on: July 01, 2011, 10:58:05 am »
You can disable it under Admin -> Posts and Topics ->Check "Disable Spam Check for posts"
SMF For Free-Free Simple Machines Forum hosting.

Offline KitsuneMae

  • SMF For Free Newbie
  • *
  • Posts: 4
    • View Profile

  • Total Badges: 4
    Badges: (View All)
    Topic Starter Level 1 First Post One year Anniversary
Re: Spam check...?
« Reply #2 on: July 01, 2011, 11:09:19 am »
Fantastic, thanks so much!

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
855 Views
Last post November 11, 2008, 02:07:47 pm
by simply sibyl
2 Replies
569 Views
Last post March 25, 2009, 09:26:22 pm
by brad9993
5 Replies
901 Views
Last post July 08, 2011, 12:12:23 pm
by MsRowdyRedhead
3 Replies
709 Views
Last post October 14, 2011, 07:18:55 am
by junker
0 Replies
344 Views
Last post October 29, 2011, 09:47:22 pm
by junker